Contact records

You can use contact records to keep track of your customer sales and supplier purchases. You can view any contact record from Contacts, then click the required contact.

When you click an individual contact record, you can then:

  • Amend the contact details. To do this, enter the relevant details > Save.
  • View details of the transactions that you enter for this contact.
  • Record payments you receive or make to individual customers and suppliers using the quick create option.
  • Manage your customer and supplier statements.
  • Allocate standalone credit notes, or payments on account to outstanding invoices.
  • Amend the default payment terms for your contacts. You can also enter specific terms and conditions for each contact, as well as setting a credit limit. You can override any defaults when you create invoices and credit notes.
  • Export your customer and supplier details using the action toolbar.

The individual terms and conditions appear at the bottom of sales invoices that you create for each customer.

Activity tab

The Activity tab shows details of the transactions that you enter for the contact. You can:

  • Search for transactions by reference or value.
  • View transactions between specific dates > amend the from and to dates.
  • View certain transaction types from the Type drop-down menu.
  • View or edit details of transactions and account allocations. To do this, click the relevant entry.
  • Manage your statements and allocations.

You can also use the action toolbar to print, email or export the transaction list.

The action toolbar appears when you select one or more transactions.

  • 1. Select the check box next to the relevant transaction.

To quickly select all transactions, select the check box at the top left-hand corner of the grid.

  • 2. Click the option that you want to use:
Print The contact activity opens in a new window or tab showing the selected transactions. Open your browser File menu > choose to print or save the page.
CSV Depending on your Internet browser, the CSV file either downloads automatically to your Downloads folder or you may receive a prompt asking you to save the file to your PC > browse to where you want to save the file > Save.
Email Enter the email address > enter any information you want to appear in the body of the email > Save. The email is sent to the specified address.
PDF This option opens the contact activity as a PDF in a new window or tab. Open your browser File menu then choose to print or save the page.

Contacts and addresses tab

If required, you can amend the main address and contact details. You can also enter multiple addresses, for example, you may want to enter a delivery address and a head office address. If required, you can create more than one contact for each address. The contacts are linked to the address and if you delete the address, it also deletes the contacts attached to it.

To add a new address

  • 1. Click New Address.
  • 2. Enter the relevant information, then click Save.

To add a new contact

  • 1. Next to the relevant address, click New Contact.
  • 2. Enter the relevant information.

If you want to include this contact on emails, select the Copy emails to this person check box

  • 3. To save the details you’ve entered, click Save.

To change the default address or contact

  • Next to the relevant address or contact, click either Set main address or Set main contact.

Payment Details tab

On this tab, you can record your payment terms and you can also record the contact’s bank details. To do this, click the edit button then enter the relevant information and click Save.

Options tab

Account Details

This section shows details of the contact’s account including their VAT number and default category and credit terms. To change any of the details:

  • Click the edit button , make the necessary changes then click Save.

Statement Runs

This section only appears if the contact is a customer and shows the method used to send their statements. It also displays the contact and address that will appear on the statements.

By default, the method is set to By post (PDF Generated), but you can edit this if required. For example, if you want to send the customer’s statements by email. You can also edit the contact and address that appears on the statements.

To change any of the details, click the edit button and complete one of the following options:

  • If you want to send statements to this customer – Make the necessary changes then click Save.
  • If you don’t want to send statements to this customer – Clear the Send Statements check box then click Save.

Any changes that you make to the customer contact or address for the batch run automatically update for all other statements. If you cleared the Send Statements check box for this customer, they won’t be included in your batch statement run.

Notes tab

You can use this tab to enter any notes you want to add to this contact. To do this:

  • Click the edit button , enter the notes then click Save.

Let us know what you think...